|
Server Admin Meetup: DHIS2 Docker Deployment
|
|
0
|
41
|
18 February 2026
|
|
DHIS2 Deployment Automation
|
|
14
|
271
|
18 February 2026
|
|
A day in the life of a DHIS2 server admin
|
|
1
|
74
|
12 February 2026
|
|
Server Admin Meetup: PostgreSQL (DHIS2 Architecture series)
|
|
2
|
73
|
11 February 2026
|
|
Server Admin Meetup: LXC & Container Basics (DHIS2 Architecture series)
|
|
0
|
61
|
11 February 2026
|
|
Official DHIS2 Docker deployment system open for beta testing
|
|
0
|
229
|
3 February 2026
|
|
Server Admin Meetup: Apache Tomcat (DHIS2 Architecture series)
|
|
0
|
28
|
28 January 2026
|
|
ClientAbortException: EOF errors during tracker imports on DHIS2 2.40.4.1
|
|
1
|
73
|
26 January 2026
|
|
Server Admin Meetup: Critical DHIS2 Application Stack Components - Proxy Servers (nginx, Apache, etc)
|
|
0
|
45
|
21 January 2026
|
|
Server Admin Meetup: 2026 Main Topics + An introduction to the **DHIS2 architecture**
|
|
0
|
39
|
14 January 2026
|
|
Server Admin Meetup: 2026 Roadmap and Key Focus Areas
|
|
0
|
28
|
7 January 2026
|
|
Server Admin Meetup: Joining the DHIS2 Community EoY25
|
|
0
|
30
|
11 December 2025
|
|
Ministry of Health Uganda Massive DHIS2 Instances Upgrades
|
|
10
|
681
|
10 December 2025
|
|
Server Admin Meetup: Incus walkthrough (with Bob)
|
|
0
|
29
|
3 December 2025
|
|
Server Admin Meetup: PostgreSQL access control
|
|
0
|
27
|
27 November 2025
|
|
Server Admin Meetup: Mitigating Vulnerabilities (with Bob)
|
|
0
|
32
|
20 November 2025
|
|
Server Admin Meetups: Latest Server Deployment Tool Updates & Debian/Incus Migration
|
|
0
|
33
|
12 November 2025
|
|
Server Admin Meetup: Proxmox Deep Dive (Part 2)
|
|
0
|
36
|
5 November 2025
|
|
Server Admin Meetup: Hosting Setup and Using Proxmox with Dedicated Resources (Part 1)
|
|
1
|
65
|
29 October 2025
|
|
Problème d'affichage de dhis2 2.40 avec l'installation ansible
|
|
6
|
91
|
27 October 2025
|
|
Server Admin Meetup: Hands-on Docker Crash Course! (Part Four)
|
|
0
|
39
|
22 October 2025
|
|
Server Admin Meetup: Hands-on Docker Crash Course! (Part Three)
|
|
0
|
38
|
15 October 2025
|
|
Installing Dhis2 on VPS
|
|
10
|
171
|
14 October 2025
|
|
Server Admin Meetup: Effective Backup Retention Policy (with s3cmd Demo)
|
|
0
|
26
|
8 October 2025
|
|
Server Admin Meetup: Running PostgreSQL On a Separate Server
|
|
0
|
30
|
1 October 2025
|
|
Napd Service Failing to Start with Timeout on Linode - DHIS2 Containers Unaccessible
|
|
3
|
118
|
30 September 2025
|
|
Unknown error when attempting to call Galaxy at 'https://galaxy.ansible.com/api/v3/collections/community/general/':
|
|
1
|
91
|
30 September 2025
|
|
Server Admin Meetup: Hands-on Docker Crash Course! (Part Two)
|
|
0
|
52
|
24 September 2025
|
|
Server Admin Meetup: Hands-on Docker Crash Course!
|
|
0
|
63
|
17 September 2025
|
|
Server Admin Meetups: Real-World Journey of Setting up and Running pgBackRest with a DHIS2 Database
|
|
0
|
33
|
10 September 2025
|