Before/after DHIS Update: how to avoid 'no values found'

Hello! We just updated three instances to version 2.20

At first, all of the reports previously set up were ‘no values found.’ I had 20 reports total. I did (1)* Analytics table export (from Reports app) – this made some of the reports appear.

I also cleared browser cache (from browser, not DHIS app)*. Still, some reports are ‘no values found’ (maybe 10 reports still do not load).

My question – in addition to these 2* actions, are there other things we can do, before and/or after an instance upgrade, to reduce the reporting errors?

Thank you.

You can try clearing the DHIS cache in Data Administration -> Cache Statistics.

···

On 10 September 2015 at 15:38, Sara Gaudon <sara@logicaloutcomes.net> wrote:

Hello! We just updated three instances to version 2.20

At first, all of the reports previously set up were ‘no values found.’ I had
20 reports total. I did (1)* Analytics table export (from Reports app) –
this made some of the reports appear.

I also cleared browser cache (from browser, not DHIS app)*. Still, some
reports are ‘no values found’ (maybe 10 reports still do not load).

My question – in addition to these 2* actions, are there other things we
can do, before and/or after an instance upgrade, to reduce the reporting
errors?

Thank you.

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-users
Post to : dhis2-users@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-users
More help : https://help.launchpad.net/ListHelp

Hello Sara!

What version of DHIS2 did you upgrade from? I’ve had a case where my favorites started having no values after an upgrade when the period was silently changed from ‘Last _____’ to ‘This ____’. Do you still get no results if you recreate the favorite manually? Give that a shot, and if the results do show up, you can overwrite the existing favorite with the new working one. Good luck!

···

On Thu, Sep 10, 2015 at 7:09 AM, Victor Garcia vgarciabnz@gmail.com wrote:

You can try clearing the DHIS cache in Data Administration -> Cache Statistics.

On 10 September 2015 at 15:38, Sara Gaudon sara@logicaloutcomes.net wrote:

Hello! We just updated three instances to version 2.20

At first, all of the reports previously set up were ‘no values found.’ I had

20 reports total. I did (1)* Analytics table export (from Reports app) –

this made some of the reports appear.

I also cleared browser cache (from browser, not DHIS app)*. Still, some

reports are ‘no values found’ (maybe 10 reports still do not load).

My question – in addition to these 2* actions, are there other things we

can do, before and/or after an instance upgrade, to reduce the reporting

errors?

Thank you.


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

Timothy Harding

RPCV Vanuatu

Skype: hardingt@gmail.com

+1 (541) 632-6623