urgent help is needed

I see the server is postgres 9.0. Are you sure the client is the same
version as the server? You might have 9.0 and 9.1 installed and this
is causing a problem. If you have both, try navigating to find
pgadmin.exe in the program files - postgres 9.0 folder structure.

Or else try connecting to the 9.1 database which might be listening on
port 5433.

I don't know what the default setup on windows is regarding ssl
listening in the pg_hba.conf file but I "think" in general it would
only be activated if you specifically activated it because of the need
to set up certificates and the like.

Copying devs list ...

···

---------- Forwarded message ----------
From: Lamin B. Jawara <laminbjawara@gmail.com>
Date: 29 November 2011 08:41
Subject: urgent help is needed
To: Bob Jolliffe <bobjolliffe@gmail.com>, Lars Helge Øverland
<larshelge@gmail.com>
Cc: knutst@gmail.com

How are you all ? right now i am sitting in front one server trying to
update the dhis2, i try to connection to prosgress and it says "An
error as accurred" ( Error connecting to the server: received invalid
response to SSL negotiasion:-
See the print screen as attached.

please i need reply, many thanks,

--
Lamin B. Jawara
Tel: +220 9907404 / 7229017
Email: laminbjawara@gmail.com
http://lbjawara.wordpress.com

Hi Lamin,

Are you able to connect to the server from a Windows Command window (DOS)?

Open a command prompt and type the following:

cd “C:\Program Files\PostgreSQL\9.1\bin”.

Then this:

psql -U dhis -W -p 5432 dhis2

If that doesn’t work, try 5433.

Knut

···

On Tue, Nov 29, 2011 at 11:27 AM, Bob Jolliffe bobjolliffe@gmail.com wrote:

I see the server is postgres 9.0. Are you sure the client is the same

version as the server? You might have 9.0 and 9.1 installed and this

is causing a problem. If you have both, try navigating to find

pgadmin.exe in the program files - postgres 9.0 folder structure.

Or else try connecting to the 9.1 database which might be listening on

port 5433.

I don’t know what the default setup on windows is regarding ssl

listening in the pg_hba.conf file but I “think” in general it would

only be activated if you specifically activated it because of the need

to set up certificates and the like.

Copying devs list …

---------- Forwarded message ----------

From: Lamin B. Jawara laminbjawara@gmail.com

Date: 29 November 2011 08:41

Subject: urgent help is needed

To: Bob Jolliffe bobjolliffe@gmail.com, Lars Helge Øverland

larshelge@gmail.com

Cc: knutst@gmail.com

How are you all ? right now i am sitting in front one server trying to

update the dhis2, i try to connection to prosgress and it says "An

error as accurred" ( Error connecting to the server: received invalid

response to SSL negotiasion:-

See the print screen as attached.

please i need reply, many thanks,

Lamin B. Jawara

Tel: +220 9907404 / 7229017

Email: laminbjawara@gmail.com

http://lbjawara.wordpress.com


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp


Knut Staring

Informatics, U. of Oslo

http://hisp.uio.no

+4791880522

If the below doesn’t work, try in “C:\Program Files\PostgreSQL\9.0\bin”.

···

On Tue, Nov 29, 2011 at 11:37 AM, Knut Staring knutst@gmail.com wrote:

Hi Lamin,

Are you able to connect to the server from a Windows Command window (DOS)?

Open a command prompt and type the following:

cd “C:\Program Files\PostgreSQL\9.1\bin”.

Then this:

psql -U dhis -W -p 5432 dhis2

If that doesn’t work, try 5433.

Knut

On Tue, Nov 29, 2011 at 11:27 AM, Bob Jolliffe bobjolliffe@gmail.com wrote:

I see the server is postgres 9.0. Are you sure the client is the same

version as the server? You might have 9.0 and 9.1 installed and this

is causing a problem. If you have both, try navigating to find

pgadmin.exe in the program files - postgres 9.0 folder structure.

Or else try connecting to the 9.1 database which might be listening on

port 5433.

I don’t know what the default setup on windows is regarding ssl

listening in the pg_hba.conf file but I “think” in general it would

only be activated if you specifically activated it because of the need

to set up certificates and the like.

Copying devs list …

---------- Forwarded message ----------

From: Lamin B. Jawara laminbjawara@gmail.com

Date: 29 November 2011 08:41

Subject: urgent help is needed

To: Bob Jolliffe bobjolliffe@gmail.com, Lars Helge Øverland

larshelge@gmail.com

Cc: knutst@gmail.com

How are you all ? right now i am sitting in front one server trying to

update the dhis2, i try to connection to prosgress and it says "An

error as accurred" ( Error connecting to the server: received invalid

response to SSL negotiasion:-

See the print screen as attached.

please i need reply, many thanks,

Lamin B. Jawara

Tel: +220 9907404 / 7229017

Email: laminbjawara@gmail.com

http://lbjawara.wordpress.com


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Knut Staring

Informatics, U. of Oslo

http://hisp.uio.no

+4791880522


Knut Staring

Informatics, U. of Oslo

http://hisp.uio.no

+4791880522

Try and right-click on the connection and choose properties. See if
SSL is enabled, it should not be.

···

--
Morten

On Tue, Nov 29, 2011 at 11:39 AM, Knut Staring <knutst@gmail.com> wrote:

If the below doesn't work, try in "C:\Program Files\PostgreSQL\9.0\bin".

On Tue, Nov 29, 2011 at 11:37 AM, Knut Staring <knutst@gmail.com> wrote:

Hi Lamin,

Are you able to connect to the server from a Windows Command window (DOS)?

Open a command prompt and type the following:
cd "C:\Program Files\PostgreSQL\9.1\bin".

Then this:
psql -U dhis -W -p 5432 dhis2

If that doesn't work, try 5433.

Knut

On Tue, Nov 29, 2011 at 11:27 AM, Bob Jolliffe <bobjolliffe@gmail.com> >> wrote:

I see the server is postgres 9.0. Are you sure the client is the same
version as the server? You might have 9.0 and 9.1 installed and this
is causing a problem. If you have both, try navigating to find
pgadmin.exe in the program files - postgres 9.0 folder structure.

Or else try connecting to the 9.1 database which might be listening on
port 5433.

I don't know what the default setup on windows is regarding ssl
listening in the pg_hba.conf file but I "think" in general it would
only be activated if you specifically activated it because of the need
to set up certificates and the like.

Copying devs list ...

---------- Forwarded message ----------
From: Lamin B. Jawara <laminbjawara@gmail.com>
Date: 29 November 2011 08:41
Subject: urgent help is needed
To: Bob Jolliffe <bobjolliffe@gmail.com>, Lars Helge Øverland
<larshelge@gmail.com>
Cc: knutst@gmail.com

How are you all ? right now i am sitting in front one server trying to
update the dhis2, i try to connection to prosgress and it says "An
error as accurred" ( Error connecting to the server: received invalid
response to SSL negotiasion:-
See the print screen as attached.

please i need reply, many thanks,

--
Lamin B. Jawara
Tel: +220 9907404 / 7229017
Email: laminbjawara@gmail.com
http://lbjawara.wordpress.com

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

--
Knut Staring
Informatics, U. of Oslo
http://hisp.uio.no
+4791880522

--
Knut Staring
Informatics, U. of Oslo
http://hisp.uio.no
+4791880522

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

Sorry to interrupt:

Under “Program Files” are difficult to change/set any values because of Change management Capability of Widows. So, please uninstall it and create “C:\usr” and install PostgreSQL under usr folder. This will gives you more stable under Windows System.

 Suzuki
···

From: dhis2-devs-bounces+shin461=gmail.com@lists.launchpad.net [mailto:dhis2-devs-bounces+shin461=gmail.com@lists.launchpad.net] On Behalf Of Knut Staring
Sent: Tuesday, November 29, 2011 1:39 PM
To: Bob Jolliffe
Cc: Lamin B. Jawara; dhis2-devs
Subject: Re: [Dhis2-devs] Fwd: urgent help is needed

If the below doesn’t work, try in “C:\Program Files\PostgreSQL\9.0\bin”.

On Tue, Nov 29, 2011 at 11:37 AM, Knut Staring knutst@gmail.com wrote:

Hi Lamin,

Are you able to connect to the server from a Windows Command window (DOS)?

Open a command prompt and type the following:

cd “C:\Program Files\PostgreSQL\9.1\bin”.

Then this:

psql -U dhis -W -p 5432 dhis2

If that doesn’t work, try 5433.

Knut

On Tue, Nov 29, 2011 at 11:27 AM, Bob Jolliffe bobjolliffe@gmail.com wrote:

I see the server is postgres 9.0. Are you sure the client is the same
version as the server? You might have 9.0 and 9.1 installed and this
is causing a problem. If you have both, try navigating to find
pgadmin.exe in the program files - postgres 9.0 folder structure.

Or else try connecting to the 9.1 database which might be listening on
port 5433.

I don’t know what the default setup on windows is regarding ssl
listening in the pg_hba.conf file but I “think” in general it would
only be activated if you specifically activated it because of the need
to set up certificates and the like.

Copying devs list …

---------- Forwarded message ----------
From: Lamin B. Jawara laminbjawara@gmail.com
Date: 29 November 2011 08:41
Subject: urgent help is needed
To: Bob Jolliffe bobjolliffe@gmail.com, Lars Helge Øverland
larshelge@gmail.com
Cc: knutst@gmail.com

How are you all ? right now i am sitting in front one server trying to
update the dhis2, i try to connection to prosgress and it says “An
error as accurred” ( Error connecting to the server: received invalid
response to SSL negotiasion:-
See the print screen as attached.

please i need reply, many thanks,


Lamin B. Jawara
Tel: +220 9907404 / 7229017
Email: laminbjawara@gmail.com
http://lbjawara.wordpress.com


Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

Knut Staring

Informatics, U. of Oslo

http://hisp.uio.no

+4791880522

Knut Staring

Informatics, U. of Oslo

http://hisp.uio.no

+4791880522