Upgrade to 2.29

Dear All

Please note that i have upgraded our DHIS2 server from 2.28 to 2.29 (Build revision 923ff34) by running the script and loading the DHIS.war file

It was totally successful

But while running Tracker capture i got this error:

FAILED TO LOAD METADATA

Kindly advise

Dear Houssam,

after upgrading there might be data or files cached in your web browser that is not compatible with the new version of the app. Please try using the “Cache cleaner” app and clear the data.

Markus

···
  1. sep. 2018 kl. 09:02 skrev Houssam Chammaa houssamchammaa@hotmail.com:

Dear All

Please note that i have upgraded our DHIS2 server from 2.28 to 2.29 (Build revision 923ff34) by running the script and loading the DHIS.war file

It was totally successful

But while running Tracker capture i got this error:

FAILED TO LOAD METADATA

Kindly advise

<IMG_5140.jpg>_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

1 Like

2 posts were split to a new topic: Upgrade from 2.27 to 2.30