Tracker capture on local server keep search and do not show list

Dear All , why it could be so !

Hi @drvetmedtariqabbas,

Is the BWP tehsil org unit assigned to the user? Would you try to login using the Browser’s Incognito mode and see if the issue persists?

This might be a simple issue that is solved by using the Browser Cache Cleaner App, but if it doesn’t work, we’d need more info from the error logs.

When you are in the Tracker Capture app, and before selecting the org unit open the Network tab in the browser’s developer tools (F12 → Network). Then while the Network tab is open, select the orgunit and if you see any red text, select it an take a screenshot. This response from the server will help us understand the issue. Depending on the issue, we might need another log: Catalina.log but I hope that it’s not a complicated issue.


1 Like

Thanks , now the issue is partially resolved , the animal has been registered , it is present in download but it does appear in list and system can not recognize as duplicate .

Hi! I’m glad it worked… (:

I’m not sure I understand where the issue is here because the system does show a warning that the animal is a duplicate; however, it won’t stop you. If you want to stop duplicates then one attribute should be both unique as well as required! (: