Some resources added to a dashboard appearing as "Not found" when users try to download

Hello. Certain users are having issues accessing resources (Word and Excel files) we have added to a dashboard. The resources appears normally on the dashboard. However, when clicking on the hyperlinked resource to download it, the messages below display in a new window:

As a superuser, I am not encountering the issue. The documents open properly for me. However users with reporting only access are having issues, and only with certain documents. They are able to download other ressources from the dashboard just fine. This is a new issue we have not encountered it previously in the past year, thus I do not think it is a problem with the user account access settings. We tried clearing browser and system caches and using different browsers. I also tried removing the resources from the dashboard and re-adding them, but still the same problem.Has anyone else encountered this problem or know how it might be resolved?


Hello @Maya_CRSMali,

This is probably a problem with sharing. Resources have sharing protocol just like any other metadata, so please make sure that you have given appropriate access to the resources you are sharing by going into reports, resources, right click on the resource you want, select sharing settings, and give appropriate priviledge to the user or user group you want.

Hope you find this helpful.