Pivot table not pulling all data from facilities in the system

Good morning,

I need help figuring out why my PIVOT table is not pulling entered data. I ran the “analytics tables update” already and also checked out if there are issues with my element creation, but no solutions yet.

I also noticed that it pulls for some facilities and leave out the rest.

Please I need help.

Thank you

Best regards.

Encountered similar problem.
Will be expecting a response on resolving this.

1 Like

Welcome to the community @hugbambo :tada::tada: and welcome back @Prince_Stanley :relaxed:

Just a quick reminder, you did try clear the browser cache after running the analytics tables export? Maybe try a new/Guest profile or a different browser to ensure it’s not a cache issue.

If it’s not a cache issue then please post as much info about the issue as possible. What is the version of the instance you are using?

Please share the Catalina.out log (without the sensitive info) from the point when you run the analytics tables export and on.

Additionally, it might help to check the Network requests in your browser if there are any errors. In the Data Visualizer app, before you click Update to load the pivot table, open the Network tab in your Browser Developer Tools (F12 > Network) then select update and if you see any errors please click on the red text and take a screenshot.

Thank you!

1 Like

Dear AL-Gassim,

Thank you so much for the response. it worked eventually.
I really appreciate you for the help.

Best regards,

Toyosi

1 Like

You’re welcome! Then this is probably a cache issue. :slight_smile: