periodstructure giving errors...

Yeah=2C well=2C I can't offer much more advice other in this case. We had s=
imilar problems as I mentioned before with 2.16=2C but after carefully clea=
ning up all of the faulty periods=2C things worked OK.=20
One thing which I would suggest would be to turn on full logging of all pos=
tgresql queries=2C and see exactly where things are failing.=20
You should also see something like=20
Caused by: org.postgresql.util.PSQLException: ERROR: duplicate key value vi=
olates unique constraint "in_periodstructure_iso" Detail: Key (iso)=3D(199=
5) already exists.
in the Tomcat log=2C which again=2C gives you a clue about which period may=
be causing the problem. I know you posted a portion of the log before=2C b=
ut I did not see anything like this in your log. Turning on the postgresql =
logs may help you to track down which period is causing this error.=20
Maybe one of the developers can add more information? The procedure worked =
for us=2C but required a bit of detective work.


On Tue=2C Sep 16=2C 2014 at 9:12 AM=2C Moemedi Ntunyane <moemedi.ntunyane@h=> wrote:
I cleared cache and even restarted my tomcat server

Moemedi Ntunyane
Co-founder KeyInConsulting