Organization unit not loading in dhis2 tracker capture

Reference made to reporting on dhis2 for Cholera outbreak.
Please note that when searching for the organization unit in tracker capture it is not loading, and not even its descendants as the screenshot below:
It turns to have a red light. When trying to search it hierarchically it does not even work (going from Level 1 to Level 4)

The above hospitals and other health facilities belonging to the Minieh Organization unit are not have the metada loaded.
when clicking on ctrl+shift+j to show the console the error shows up as 404 page not found:“Failed to load resource: the server responded with a status of 404 (Not Found)”

1 Like


Please what is the version of dhis2 that you are using? Have you tried to use the Data administration app → Maintenance → Clear application cache, reload apps, and the Browser Cache Cleaner app?

Are these OUs assigned to the user? Is the metadata ‘searchable’?

Is this issue for ALL users or certain users? For example, users who are trying to break the glass.

If you tried all the above and you are still facing this issue, could you try to use the browser dev tools to ‘clear site data’? – see screenshot:

After clearing the site data, close the browser again, login and check again, please.

If you are still facing an issue, please share the Catalina.out log (without the sensitive info).

Thank you!

1 Like

Tonight we will try doing maintenance. we cleared the site data and did browser cache clean and it did not work.
We will do the maintenance at night to avoid empty tables.

1 Like

Hi @Sdn

If you cannot see the organisation in organisation tree you should check access tab in your program. If it is not listed there, you would not get anything shown under this organisation.

Good luck
Regards, Ulanbek