No drop-down menu for "object type" in metadata import

Hi all! I have come across a weird issue - I am unable to import metadata, and by screen sharing with a colleague, I have narrowed it down to one particular issue. When I go into import/export, then metadata import, then select my file to upload - the option to select and objective type never appears. My colleague logged in as me and it worked fine, so it seems to be a browser or computer issue, but it is happening in Chrome Incognito, so I am not sure what to do! Any suggestions? Thanks!

1 Like

Hi, are you using a Mac or PC? I found this problem as well, and it is only one I have while using a PC. You have to be careful about the type of CSV file you are trying to upload (since there are about 8 options that can be saved from Excel).

1 Like

Hi! I am using a PC, and it turns out my colleague was using a Mac, I was actually going to come update this this morning! Did you find a type of CSV file that worked on a PC? I couldn’t find one. We thought maybe it was a version testing issue with the latest update we did, but maybe it’s an issue of Macs accepting the generic CSV and PCs needing a different?

Hi @ctbits,

Try clearing your cache, log out and close the browser. open the browser and try logging in again then let me know if the problem still persists.


Hi James,

Yes I have cleared the cache many times, tried different computers, different browsers, different user accounts, it seems to be an issue with every instance on PCs rather than Macs - it works fine in Macs.



1 Like