Logout not working on my instance after I go online

I finally move my instance from localhost to our virtual server. When I try to logout, the page kept loading and won’t log me out.

When I check the console, I got the message Uncaught (in promise) ReferenceError: caches is not defined at Je (clear-sensitive-caches.js:65:9)

I tried to clear the cache but it didn’t solve the problem.

Hi @jetisco4u,

Sometimes clearing the cache actually requires more steps. Please make sure you tried all the following:

There are several things to do when cache won’t clear easily:

  1. Normally we run the Browser Cache Cleaner app but we might also need to run the Data Administration app → Maintenance → Clear application cache and the Reload apps options.
  2. Using Hard Reload and Empty Cache:
  1. As a last resort please clear cache and storage from ‘Application’ in the
    Browser Developer Tools, but you need to be careful because any unsaved changes you made from the browser will be erased and it will erase the username and password if it is saved in your browser so make sure to remember it. See screenshot:


thanks @Gassim the only option I have not tried is 2. I will explore that. The option 3 actually worked for me earlier on.

1 Like