Loading issue

Hi There,

We are using the DHIS2 Capture App version 1.3.2 and are having issues with two devices where the app does not load and just shows “syncing your configuration” in white and “Your Data will shortly be synced” in gray (not active). It’s not related to internet connectivity. Is anyone else facing this issue or know of any fixes?


1 Like

Hi @cb233, and a big Welcome to the DHIS2 Community!
A quick one;

  • What’s the DHIS2 Version you are running
  • Which device(s) are you using for this (specs)?
  • Can you please share a screenshot of the same for the community to have a look at and advise?
  • Is your internet connection strong* enough?


1 Like

Thank you, @jomutsani!

We are running version 1.3.2
We are having this issue on two devices, one is a tablet (Samsung experience 8.5 Model #: SM-T377V, android version 7.1.1) and one is a personal mobile (Techno phone)
Here is the screenshot phone%20isse
The internet connection is very strong,

Thank you!

1 Like

We just tried updating to the latest android version on another tablet and are facing the same issue.

1 Like

Hi @cb233,

What was your previous version? Have you tried a fresh install?
If the issue persist, could you share some testing credentials to have a look?

Thank you!


Thank you, @Pablo

The previous version we were using was 1.3.0. We were hesitant to do a fresh install because there is data that hasn’t been synced yet.

1 Like

Hi @cb233, just replying so I can follow. Like I said, I was planning to test 1.3.2 for our configuration today. I will do so now.

1 Like