How to enable 'tracker associate' attribute type

I added a ‘tracker associate’ attribute to my program & form, but the field is greyed out - I am unable to enter any data (or rather select any tracked entities). I’ve tried with both my data entry user type and my admin. What do I need to have enabled in order to be able to enter data for that attribute type?

Hey @aflaming,
Sorry, could you add screenshots or steps to reproduce this on Thank you!