GIS Module does't load Google Maps correctly

Hello every body,

Please can some one help me, i can no longer open my GIS module the page does’t load the Google maps correctly.

I wonder if it is due to my network because i just move the server to another hosting provider.

Find attached some screenshots.

DHIS2 Version : 2.22

OS : Ubuntu 14

Thank you in advanced.

Diao

image

···

**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com

Hi Diao,

If you have moved hosting providers, you have probably also moved to an updated version of Tomcat. Unfortunately, 2.22 does not work well with the newer versions of Tomcat. Any chance you can update to 2.24 or 2.25?

Knut

···

On Wed, Mar 1, 2017 at 5:48 PM, Mamadou Diao Diallo diao_diallo@gn.jsi.com wrote:

Hello every body,

Please can some one help me, i can no longer open my GIS module the page does’t load the Google maps correctly.

I wonder if it is due to my network because i just move the server to another hosting provider.

Find attached some screenshots.

DHIS2 Version : 2.22

OS : Ubuntu 14

Thank you in advanced.

Diao


**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Knut Staring

Dept. of Informatics, University of Oslo

Norway: +4791880522

Skype: knutstar

http://dhis2.org

Thank you for your answer,
However i just moved my server physically so i have always the same version of tomcat7.

Thanks.

Diao

···

On Wed, Mar 1, 2017 at 4:53 PM, Knut Staring knutst@gmail.com wrote:

Hi Diao,

If you have moved hosting providers, you have probably also moved to an updated version of Tomcat. Unfortunately, 2.22 does not work well with the newer versions of Tomcat. Any chance you can update to 2.24 or 2.25?

Knut

On Wed, Mar 1, 2017 at 5:48 PM, Mamadou Diao Diallo diao_diallo@gn.jsi.com wrote:

Hello every body,

Please can some one help me, i can no longer open my GIS module the page does’t load the Google maps correctly.

I wonder if it is due to my network because i just move the server to another hosting provider.

Find attached some screenshots.

DHIS2 Version : 2.22

OS : Ubuntu 14

Thank you in advanced.

Diao


**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Knut Staring

Dept. of Informatics, University of Oslo

Norway: +4791880522

Skype: knutstar

http://dhis2.org

**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com

You are right of course, I did not look closely at your attachment. Looks like the key is the issue, it has been discussed earlier, but not sure there was a clear resolution:

https://lists.launchpad.net/dhis2-devs/msg46211.html

···

On Wed, Mar 1, 2017 at 6:01 PM, Mamadou Diao Diallo diao_diallo@gn.jsi.com wrote:

Thank you for your answer,
However i just moved my server physically so i have always the same version of tomcat7.

Thanks.

Diao

On Wed, Mar 1, 2017 at 4:53 PM, Knut Staring knutst@gmail.com wrote:

Hi Diao,

If you have moved hosting providers, you have probably also moved to an updated version of Tomcat. Unfortunately, 2.22 does not work well with the newer versions of Tomcat. Any chance you can update to 2.24 or 2.25?

Knut


**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com

On Wed, Mar 1, 2017 at 5:48 PM, Mamadou Diao Diallo diao_diallo@gn.jsi.com wrote:

Hello every body,

Please can some one help me, i can no longer open my GIS module the page does’t load the Google maps correctly.

I wonder if it is due to my network because i just move the server to another hosting provider.

Find attached some screenshots.

DHIS2 Version : 2.22

OS : Ubuntu 14

Thank you in advanced.

Diao


**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Knut Staring

Dept. of Informatics, University of Oslo

Norway: +4791880522

Skype: knutstar

http://dhis2.org

Knut Staring

Dept. of Informatics, University of Oslo

Norway: +4791880522

Skype: knutstar

http://dhis2.org

Hi Diao,

I would advice you to upgrade your DHIS 2 instance. Google has changed their policies for using Google Maps, and this is only fixed from DHIS 2.23 and above. You’ll also get several new GIS features if you upgrade.

If you still need to use DHIS 2.22 you can try OpenStreetMap as a basemap.

Regards,

Bjørn

···

Bjørn Sandvik

GIS developer, DHIS 2

University of Oslo

www.dhis2.org

On Wed, Mar 1, 2017 at 5:48 PM, Mamadou Diao Diallo diao_diallo@gn.jsi.com wrote:

Hello every body,

Please can some one help me, i can no longer open my GIS module the page does’t load the Google maps correctly.

I wonder if it is due to my network because i just move the server to another hosting provider.

Find attached some screenshots.

DHIS2 Version : 2.22

OS : Ubuntu 14

Thank you in advanced.

Diao


**DIALLO Mamadou Diao Conseiller IT, Specialiste de DHIS 2 **( District Health Information Software )

Projet de Renforcement du Système d’Information Sanitaire en Guinée

Phone : 623909413 | 662256106

Skype : diawwdiallo

www.jsi.com


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp