[Event graphs or event pivots tables appear as blank in my dashboard]

Hi DHIS2 community members,

I created graphs with the event reporter and event visualizer app.

To create those graphs, I used data element. I saved those graphs and add them in a dashboard.

My problem is that in my dashboard I only seea blank frame instead of the graph (see screenshot in attachment). When I click on the button “Explore”, I go to my saved graph and I can see it.

The only graph that I can see in my dasboard is one that I created trough the Data visualizer app using indicators.

Why can I not see my graphs (from event reporter or event visualizer apps) in my dashboard and how can I fix it?

Thanks

···

Julie Vanhamme

Hi! It might a little bit confusing but we are experiencing the same problem with some of our graphs, but in our case we were plotting indicators for a single organisation unit.

It will be so useful if we can figure out what is happening.

Marc

···

2017-05-23 9:44 GMT+02:00 Julie Vanhamme juvhamme@gmail.com:

Hi DHIS2 community members,

I created graphs with the event reporter and event visualizer app.

To create those graphs, I used data element. I saved those graphs and add them in a dashboard.

My problem is that in my dashboard I only seea blank frame instead of the graph (see screenshot in attachment). When I click on the button “Explore”, I go to my saved graph and I can see it.

The only graph that I can see in my dasboard is one that I created trough the Data visualizer app using indicators.

Why can I not see my graphs (from event reporter or event visualizer apps) in my dashboard and how can I fix it?

Thanks

Julie Vanhamme


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

There is likely either an error on the server or in the browser console. See if you can check both of those places for a year error.

Have you tried incognito mode to exclude any possible cache effects?

···

2017-05-23 9:44 GMT+02:00 Julie Vanhamme juvhamme@gmail.com:

Hi DHIS2 community members,

I created graphs with the event reporter and event visualizer app.

To create those graphs, I used data element. I saved those graphs and add them in a dashboard.

My problem is that in my dashboard I only seea blank frame instead of the graph (see screenshot in attachment). When I click on the button “Explore”, I go to my saved graph and I can see it.

The only graph that I can see in my dasboard is one that I created trough the Data visualizer app using indicators.

Why can I not see my graphs (from event reporter or event visualizer apps) in my dashboard and how can I fix it?

Thanks

Julie Vanhamme


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp