DHIS2 not responses to update or delete metadata


I am facing an issue with updating or deleting the organization unit, and also adding the translation, and the scheduler when I have tried to change the time of the job not saving the updates.
So, I believe it’s a common issue that just happened yesterday and there is something general any update or try to delete something DHIS2 does not respond to it.

I am using DHIS2 version, and hereunder is the HAR file collected from Google Chrome when trying to reproduce the issue.
HAR File

Please advise.

Kind regards,

After investigation, we found the main root of the issue was after moving from the old load balancer to the newer one there were new policies applied on the server side so, after removing the newly applied policy the instance behavior back to normal with no issues.

We will figure out what the exceptions to applying new policies without affecting the working behavior…

So, please ignore this ticket for now and consider it as solved issue.

Thanks and regard,

1 Like

Hi @ayman.tuffaha

Thank you for sharing the solution with the community. It’ll probably be helpful to other community members too. Glad you solved it.

1 Like