Cannot create program stages in Tracker DHIS2 version 2.38

i am trying to create a tracker program with DHIS2 2.38
the following pictures will explain the problem


the program stage doesn’t have the + button to add anything it just says last updated and i have no clue why?

Hi @Haliz.t

This is probably a cache issue! To be 100% sure if it’s not a cache issue or not, open the site again in Chrome (Guest Mode). If it doesn’t show the same error then please go back to the browser you are using and try the following:

Then this is a cache issue still. There are several things to do when cache won’t clear easily:

  1. Normally we run the Browser Cache Cleaner app but we might also need to run the Data Administration app → Maintenance → Clear application cache and the Reload apps options.
  2. Using Hard Reload and Empty Cache:
  1. As a last resort please clear cache and storage from ‘Application’ in the
    Browser Developer Tools, but you need to be careful because any unsaved changes you made from the browser will be erased and it will erase the username and password if it is saved in your browser so make sure to remember it. See screenshot:


Dear @Gassim Thank you so much for your continuous support
i tried all what you have mentioned above 1, 2and 3 and still got the same result :frowning:

1 Like

@Haliz.t ,

Can you try zooming in or zooming out in the browser or changing your display resolution and see if it works?


Please try another browser you’ve not used to log in to this instance and check again!

@Haliz.t what patch is your 2.38 in? Could you share the full version number?

Thank you! And sorry the suggestions didn’t work.

1 Like