[Bug 1582637] [NEW] DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Public bug reported:

Hello all,

I have tried to install DHIS in both ubuntu and windows on a local
server,but as soon as i restore the database from our remote server to
postgresql,the browser stops displaying the DHIS homepage.Everything
works fine except the DHIS which is not displayed and this only happens
when the database is restored.

Waiting for your help.

** Affects: dhis2
     Importance: Undecided
         Status: New

···

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

Maybe you need to run analytics?

http://dhis2.github.io/dhis2-docs/master/en/user/html/ch34.html

···

On Tue, May 17, 2016 at 12:07 PM, Mohamed Bangura mbangs87@gmail.com wrote:

Public bug reported:

Hello all,

I have tried to install DHIS in both ubuntu and windows on a local

server,but as soon as i restore the database from our remote server to

postgresql,the browser stops displaying the DHIS homepage.Everything

works fine except the DHIS which is not displayed and this only happens

when the database is restored.

Waiting for your help.

** Affects: dhis2

 Importance: Undecided

     Status: New

You received this bug notification because you are a member of DHIS 2

developers, which is subscribed to DHIS.

https://bugs.launchpad.net/bugs/1582637

Title:

DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:

New

Bug description:

Hello all,

I have tried to install DHIS in both ubuntu and windows on a local

server,but as soon as i restore the database from our remote server to

postgresql,the browser stops displaying the DHIS homepage.Everything

works fine except the DHIS which is not displayed and this only

happens when the database is restored.

Waiting for your help.

To manage notifications about this bug go to:

https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Jason P. Pickering
email: jason.p.pickering@gmail.com
tel:+46764147049

The DHIS is not displayed on the browser and this happens when i restore
the database.When i type localhost:8080 on the browser,the tomcat
displays fine but as soon as i type localhost:8080/dhis,this is the
error message it gives and it only happens when i restore the database.

HTTP Status 404 - /dhis

type Status report

message /dhis

description The requested resource is not available.

Apache Tomcat/7.0.69

I am sure that it has to do with the DHIS and postgresql.

···

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

Probably wrong password. Can you share your Tomcat log?

···

On 17 May 2016 17:37, “Mohamed Bangura” mbangs87@gmail.com wrote:

The DHIS is not displayed on the browser and this happens when i restore

the database.When i type localhost:8080 on the browser,the tomcat

displays fine but as soon as i type localhost:8080/dhis,this is the

error message it gives and it only happens when i restore the database.

HTTP Status 404 - /dhis

type Status report

message /dhis

description The requested resource is not available.

Apache Tomcat/7.0.69

I am sure that it has to do with the DHIS and postgresql.

You received this bug notification because you are a member of DHIS 2

developers, which is subscribed to DHIS.

https://bugs.launchpad.net/bugs/1582637

Title:

DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:

New

Bug description:

Hello all,

I have tried to install DHIS in both ubuntu and windows on a local

server,but as soon as i restore the database from our remote server to

postgresql,the browser stops displaying the DHIS homepage.Everything

works fine except the DHIS which is not displayed and this only

happens when the database is restored.

Waiting for your help.

To manage notifications about this bug go to:

https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Please see my tomcat log.

···

On 5/17/16, Knut Staring <knutst@gmail.com> wrote:

Probably wrong password. Can you share your Tomcat log?
On 17 May 2016 17:37, "Mohamed Bangura" <mbangs87@gmail.com> wrote:

The DHIS is not displayed on the browser and this happens when i restore
the database.When i type localhost:8080 on the browser,the tomcat
displays fine but as soon as i type localhost:8080/dhis,this is the
error message it gives and it only happens when i restore the database.

HTTP Status 404 - /dhis

type Status report

message /dhis

description The requested resource is not available.

Apache Tomcat/7.0.69

I am sure that it has to do with the DHIS and postgresql.

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

** Attachment added: "tomcat log.png"
   https://bugs.launchpad.net/bugs/1582637/+attachment/4664798/+files/tomcat%20log.png

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

I think you may be restoring to a different version of DHIS2 than the dump
is made from.

Knut
Please see my tomcat log.

···

On 5/17/16, Knut Staring <knutst@gmail.com> wrote:

Probably wrong password. Can you share your Tomcat log?
On 17 May 2016 17:37, "Mohamed Bangura" <mbangs87@gmail.com> wrote:

The DHIS is not displayed on the browser and this happens when i restore
the database.When i type localhost:8080 on the browser,the tomcat
displays fine but as soon as i type localhost:8080/dhis,this is the
error message it gives and it only happens when i restore the database.

HTTP Status 404 - /dhis

type Status report

message /dhis

description The requested resource is not available.

Apache Tomcat/7.0.69

I am sure that it has to do with the DHIS and postgresql.

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

Hi Mohamed

Looking at the small snippet of log file, the dhis war file failed to
load. You are right that this has likely something to do with the
contents of your database, but the picture of your log file doesn't
give the required info. Would need to look at what is happening much
earlier in the file where the error actually happens.

The database connection looks like it was made correctly.

Bob

···

On 17 May 2016 at 16:27, Mohamed Bangura <mbangs87@gmail.com> wrote:

The DHIS is not displayed on the browser and this happens when i restore
the database.When i type localhost:8080 on the browser,the tomcat
displays fine but as soon as i type localhost:8080/dhis,this is the
error message it gives and it only happens when i restore the database.

HTTP Status 404 - /dhis

type Status report

message /dhis

description The requested resource is not available.

Apache Tomcat/7.0.69

I am sure that it has to do with the DHIS and postgresql.

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  New

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

Very unlikely this is a DHIS bug, marking invalid.

** Changed in: dhis2
       Status: New => Invalid

···

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1582637

Title:
  DHIS NOT DISPLAYED ON BROWSER WHEN DATA IS RESTORED TO POSTGRESQL

Status in DHIS:
  Invalid

Bug description:
  Hello all,

  I have tried to install DHIS in both ubuntu and windows on a local
  server,but as soon as i restore the database from our remote server to
  postgresql,the browser stops displaying the DHIS homepage.Everything
  works fine except the DHIS which is not displayed and this only
  happens when the database is restored.

  Waiting for your help.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1582637/+subscriptions

Hi Devs

We are trying to work with new DHIS2 instance on a laptop and the first thing we have done was to install the DHIS2 Live. It loads quite alright and we have exported some already exisiting meta-data from a working instance to so that we can start working on org units and other resources in the new instance. When the import is done I still can’t see these resources in the new instance. I can’t tell if the meta-data is actually imported and when I go into maintenance I can’t get past the loading screen for the maintenance module.

I can’t get past this screen and see if the import has worked.

Regards

Christopher Lungu

M&E Officer

PATH*MACEPA

Tel: 0978 52 79 79

Skype: lunguchristopher