App installed not showig in the app list

Hi, I m new to DHIS2,i have installed an app( User’s Role Monitor Widget) from app Hub, but i m unable to find it in app list.please let me how to run this app.
thanks

1 Like

@asifkhan ,

Make sure that the user you are logged in as has permission to access the app.

Thanks,
Rithvik

1 Like

Hi @asifkhan

Welcome to the dhis2 community! :tada:

Like @rithvik mentioned, it needs to be added to the role that the users are given. In the User’s app, change the role settings and add the app authority.

Here’s a quick screenshot:

Hi @Gassim and @rithvik

its already added in the role of that user.as can be seen in attached screenshot.
I have installed DHIS2 2.36.13-SNAPSHOT version. and i m logged in with Admin account.

Does it have the blue checkmark? Because in the screenshot it’s currently not selected!

Hi
I have already tried that ,to check and uncheck but still its not showing in list.

Please try to clear your browser cache using the Browse Cache Cleaner app. And to make sure 100% that it’s not a cache issue, please try to sign in to the instance in the browser’s Guest Mode.

I have tried to clear the cache and also sign in with another user(not idea about brower’s guest mode) .but still not showing.I have already installed sql viewer and user extended apps,and both are showing in the list, but the only issue is with this user role monitor app.

Regards

1 Like

Maybe it’s not working in the SNAPSHOT version!

ok, thanks

1 Like