All menus are not displayed in 2.13 war file

I haven't tried another browser and no it is not an online server but I can put it online u want it to be

···

Sent from my BlackBerry® smartphone from Airtel Sierra Leone

-----Original Message-----
From: Knut Staring <knutst@gmail.com>
Date: Tue, 22 Oct 2013 14:33:08
To: <gerald.81@hotmail.com>
Cc: <jason.p.pickering@gmail.com>; <bobjolliffe@gmail.com>; <muhireandrew@yahoo.com>; <dhis2-devs@lists.launchpad.net>
Subject: Re: [Dhis2-devs] All menus are not displayed in 2.13 war file

Hi Gerald,

Have you tried a different browser? Have you tried Chrome incognito mode? Is this on an online server?

Knut

On Tue, Oct 22, 2013 at 4:31 PM, Gerald Thomas <gerald.81@hotmail.com <mailto:gerald.81@hotmail.com> > wrote:
Dear Jason,
I am having the same issues. Like u said I deleted the war file and the dhis folder completely. Then I copy and paste the 2.13 war. But when I restart the tomcat the dhis screen does not load but the tomcat is running. Please help!!!
Sent from my BlackBerry® smartphone from Airtel Sierra Leone

-----Original Message-----
From: Jason Pickering <jason.p.pickering@gmail.com <mailto:jason.p.pickering@gmail.com> >
Date: Tue, 22 Oct 2013 14:02:57
To: <bobjolliffe@gmail.com <mailto:bobjolliffe@gmail.com> >
Cc: <muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com> >; <dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> >
Subject: Re: [Dhis2-devs] All menus are not displayed in 2.13 war file

Did you shutdown Tomcat, and delete the /dhis/ folder completely from the /webapps/ directory?

Regards,
Jason

On Tue, Oct 22, 2013 at 12:50 PM, Bob Jolliffe <bobjolliffe@gmail.com <mailto:bobjolliffe@gmail.com> <mailto:bobjolliffe@gmail.com <mailto:bobjolliffe@gmail.com> > > wrote:

Agree with Knut this really does sound like a caching issue. Given that you are working on your local machine (I guess it is your laptop) then you might as well also try contacting the tomcat server directly (eg. http://localhost:8080/dhis or such-like) to remove nginx caching from the picture.

On 22 October 2013 11:46, Knut Staring <knutst@gmail.com <mailto:knutst@gmail.com> <mailto:knutst@gmail.com <mailto:knutst@gmail.com> > > wrote:

Hi Andrew,

It really does sound like a browser caching issue, although you have tried most of the usual remedies. Could you also try a different browser, even a different machine - preferably one that has never accessed DHIS2? Or point me to your instance?

Knut

On Tue, Oct 22, 2013 at 11:53 AM, Muhire Andrew <muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com> <mailto:muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com> > > wrote:

Hi all,

I have downloaded the war file version 2.13 to my local instance but i encountered the problem of not getting menus on top and also most of other menu are not active. only Maintenance menu is active but it is not well placed on its normal position. I have clear the both browser cache and nginx cache but nothing is changing. i have restarted the nginx, instance. Using incognito window but it solves nothing. I wanted to clear instance cache but the button for clearing is not active.

Is this a bug?

----------------

Muhire Andrew

Ministry of Health / HMIS
""A mind is a terrible thing to waste""

***********************************

** Cell:(+25)0788436150 <tel:%28%2B25%290788436150> <tel:%28%2B25%290788436150> **

*** Twitter :andrewmuhire***

**** skype:muhire_andrew****
muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com> <mailto:muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com> >

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> <mailto:dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> >

Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

--

Knut Staring
Dept. of Informatics, University of Oslo
+4791880522 <tel:%2B4791880522> <tel:%2B4791880522>

http://dhis2.org
_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> <mailto:dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> >

Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> <mailto:dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net> >

Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

_______________________________________________
Mailing list: https://launchpad.net/~dhis2-devs
Post to : dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net>
Unsubscribe : https://launchpad.net/~dhis2-devs
More help : https://help.launchpad.net/ListHelp

--

Knut Staring
Dept. of Informatics, University of Oslo
+4791880522
http://dhis2.org

Pls try a different browser. Also make sure you delete both the dhis.war and all the unpacked folders and files.

···

Sent from my mobile

On 22 Oct 2013 17:05, “Gerald Thomas” gerald.81@hotmail.com wrote:

I haven’t tried another browser and no it is not an online server but I can put it online u want it to be

Sent from my BlackBerry® smartphone from Airtel Sierra Leone

-----Original Message-----

From: Knut Staring knutst@gmail.com

Date: Tue, 22 Oct 2013 14:33:08

To: gerald.81@hotmail.com

Cc: jason.p.pickering@gmail.com; bobjolliffe@gmail.com; muhireandrew@yahoo.com; dhis2-devs@lists.launchpad.net

Subject: Re: [Dhis2-devs] All menus are not displayed in 2.13 war file

Hi Gerald,

Have you tried a different browser? Have you tried Chrome incognito mode? Is this on an online server?

Knut

On Tue, Oct 22, 2013 at 4:31 PM, Gerald Thomas <gerald.81@hotmail.com mailto:gerald.81@hotmail.com > wrote:

Dear Jason,

I am having the same issues. Like u said I deleted the war file and the dhis folder completely. Then I copy and paste the 2.13 war. But when I restart the tomcat the dhis screen does not load but the tomcat is running. Please help!!!

Sent from my BlackBerry® smartphone from Airtel Sierra Leone

-----Original Message-----

From: Jason Pickering <jason.p.pickering@gmail.com mailto:jason.p.pickering@gmail.com >

Date: Tue, 22 Oct 2013 14:02:57

To: <bobjolliffe@gmail.com mailto:bobjolliffe@gmail.com >

Cc: <muhireandrew@yahoo.com mailto:muhireandrew@yahoo.com >; <dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net >

Subject: Re: [Dhis2-devs] All menus are not displayed in 2.13 war file

Did you shutdown Tomcat, and delete the /dhis/ folder completely from the /webapps/ directory?

Regards,

Jason

On Tue, Oct 22, 2013 at 12:50 PM, Bob Jolliffe <bobjolliffe@gmail.com mailto:bobjolliffe@gmail.com <mailto:bobjolliffe@gmail.com mailto:bobjolliffe@gmail.com > > wrote:

Agree with Knut this really does sound like a caching issue. Given that you are working on your local machine (I guess it is your laptop) then you might as well also try contacting the tomcat server directly (eg. http://localhost:8080/dhis or such-like) to remove nginx caching from the picture.

On 22 October 2013 11:46, Knut Staring <knutst@gmail.com mailto:knutst@gmail.com <mailto:knutst@gmail.com mailto:knutst@gmail.com > > wrote:

Hi Andrew,

It really does sound like a browser caching issue, although you have tried most of the usual remedies. Could you also try a different browser, even a different machine - preferably one that has never accessed DHIS2? Or point me to your instance?

Knut

On Tue, Oct 22, 2013 at 11:53 AM, Muhire Andrew <muhireandrew@yahoo.com mailto:muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com mailto:muhireandrew@yahoo.com > > wrote:

Hi all,

I have downloaded the war file version 2.13 to my local instance but i encountered the problem of not getting menus on top and also most of other menu are not active. only Maintenance menu is active but it is not well placed on its normal position. I have clear the both browser cache and nginx cache but nothing is changing. i have restarted the nginx, instance. Using incognito window but it solves nothing. I wanted to clear instance cache but the button for clearing is not active.

Is this a bug?


Muhire Andrew

Ministry of Health / HMIS

““A mind is a terrible thing to waste””


** Cell:(+25)0788436150 tel:(%2B25)0788436150 tel:(%2B25)0788436150 **

*** Twitter :andrewmuhire***

**** skype:muhire_andrew****

muhireandrew@yahoo.com mailto:muhireandrew@yahoo.com <mailto:muhireandrew@yahoo.com mailto:muhireandrew@yahoo.com >


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net >

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Knut Staring

Dept. of Informatics, University of Oslo

+4791880522 tel:%2B4791880522 tel:%2B4791880522

http://dhis2.org


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net >

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net <mailto:dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net >

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net mailto:dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

Knut Staring

Dept. of Informatics, University of Oslo

+4791880522

http://dhis2.org