**4.5 Data Collection - Activity 1- Introducing the data entry app interface** Assignment cannot be done!

4.5 Data Collection - Activity 1- Introducing the data entry app interface

Hello DHIS2Academy Team,

I tried to do this assignment without success. I have tried in at least two browsers.

I meticulously followed the instructions but there is no data entry form to fill.

Without such a form it is impossible to do the assignment!

One picture shows the assignment, the other picture shows my attempt to do the assignment, I don’t get the same results as the instruction shows I should be getting.

Please kindly resolve it.

Thank you.

Thanks.

Dear @KKTH,

thanks for your request.

Can I suggest that you empty the cache of your browser using the Browser Cache Cleaner app?

Then, following the suggestion in the activity, " Note: If you select a organisation/period that already has data entered in it already for 2018, try selecting a different organisation unit or period in which no data has been entered." I would suggest you to choose both another organisation unit than Woodpecker HC and an period in the 2nd half of 2020.

Let us know how it goes.

Cheers,
Matthieu

Should I clear everything? So many options, I am at a loss what to keep and what to clear.

Thanks again.

hi @KKTH,
yes the fastest and easiest is to clear all.
Cheers,
Matthieu

I did that same problem

Hi @KKTH,

sorry to read this…which browser are you using?
We recommend Chrome or Firefox.

Could I ask you to use incognito / private browsing, to see if it makes a difference?

Hoping this helps.

Cheers,
Matthieu

Hi KKTH

I have done just so using Chrome Incognito mode.

See the result in the picture below. It is still not working.

I now remember that was an ungraded assignment I was unable to do because of problems with the Primary Health Care Dataset.

I think I reported about it in the feedback, but I am not sure.

Maybe the team could look into this issue, to see if they can replicate the problem.