Reports not matching data entry

We are running v. 2.36.3. I have been doing checks on recent aggregate data imports and have found a few cases whereby the data showing for a particular health facility for a particular month are not matching between what is on the data entry screen vs. what is showing when a report is run on the same. Even if I manually try to update the data entry side and export analytic tables, the report side is stuck on the incorrect figures. Thanks for any help.

Hey @Jermacias,
Welcome to the community! I’d have wanted to ask you to share the API http requests in both situations; however, perhaps the issues gets solved if you follow these instructions:

Thanks! Hope it helps! (:

Thanks for the suggestions @Gassim!
I tried the steps but it did not solve the problem. I’m still new to using DHIS2. I’m not sure how to share the API http requests.

The reports essentially seem to be pulling data from 2 places and adding them together. When I zero out the data fields in the data entry, those amounts get subtracted from what is coming in the report side but the report side is still showing figures that it is getting from somewhere.

Okay, thanks @Jermacias! Before trying to get the API requests, have you tried to perform the instructions? "go to Data Administration” app → “Maintenance” and perform the maintenance tasks:

  1. Clear analytics tables
  2. Reload Apps
  3. Clear application cache
  4. Update org unit paths
  5. Delete all soft deleted values/events and enrolments.

Also check data integrity.

Then rerun Analytics Tables export"

Please let me know if doing the above fixes the issue! Thanks! (: