script for upgrade 2.19

Hi all DHIS2,
After i run script with postgresql command, i got the error:

image

how can i solve this problem?

Thank you

Hi Channara,

you can actually just ignore this. I have removed the two last statements from the upgrade script now.

regards,

Lars

image

···

On Mon, Jun 8, 2015 at 9:55 AM, channara rin rin.channara@gmail.com wrote:

Hi all DHIS2,
After i run script with postgresql command, i got the error:

how can i solve this problem?

Thank you


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp

I see, thank you lars

image

···

On Mon, Jun 8, 2015 at 3:00 PM, Lars Helge Øverland larshelge@gmail.com wrote:

Hi Channara,

you can actually just ignore this. I have removed the two last statements from the upgrade script now.

regards,

Lars

On Mon, Jun 8, 2015 at 9:55 AM, channara rin rin.channara@gmail.com wrote:

Hi all DHIS2,
After i run script with postgresql command, i got the error:

how can i solve this problem?

Thank you


Mailing list: https://launchpad.net/~dhis2-devs

Post to : dhis2-devs@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-devs

More help : https://help.launchpad.net/ListHelp