Migration from DHIS2 version 2.31 to 2.36

Dear DHIS Dev,

Currently my system is

  1. DHIS2 version 2.31
  2. Tomcate 9
  3. PostgreSQl 9.6

Therefore, need to migrate DHIS 2.31 to 2.35 or 2.36. I would like to request DHIS Dev provide an instruction and help on how to migration. Thanks!

Hi dear @LCaynar! Thank you for posting to the community! @phil recently added the guide to upgrading! :slight_smile:

https://docs.dhis2.org/en/manage/performing-system-administration/dhis-core-version-master/upgrading.html