Issue displaying event line list after moving to 2.37.4?

Hi all,
Has anyone had trouble in event reports display an event line list in a tracker program? I tested on 2.37.3 and then during the update to the live instance went to 2.37.4 (my bad). The event-based line list worked fine on 2.37.3 but not .4. I am not seeing the issue in the play site for 37.4 though, so might just be a weird thing on my instance but putting it out there in case others have this issue.
~Natalie

Thank you for the post @Natalie_Tibbels!

Would you like to share more info about the issue? Are you seeing any errors in the Network tab? Do you see any errors in the Catalina.out log when you run the analytics tables export?

Just in case try to use a new browser incognito mode to be 100% sure it’s not a cache issue and if it works then remember to clear the cache using the Browser Cache Cleaner app and the Data Administration app.

1 Like

I had done the hard reload, ran analytics, cleared cache, and used incognito mode to no avail… but several hours later it started working. Probably just a delay after running analytics and wasn’t patient enough! Thanks!

1 Like

Hi @Gassim ,

I have also been having the same issue when I upgrade from 2.36.9 to 2.37.x, I cannot see the line lists. I have also tried to upgrade from 2.36.9 to 2.38.0, still same issue with line lists even with the new Line Listing app.


Kindly assist

Regards,
Cynthia