Incompatible values at Event Report

Hi Pamod,

I suspect this is related to the calendar.

Can you check the _dateperiodstructure resource table and see if the dates for which you have events are present there?

Can you check under settings > calendar that calendar is set to ISO?

regards,

Lars

image

image

image

···

On Tue, Apr 12, 2016 at 10:07 AM, janhenrik.overland@gmail.com wrote:

----Forwarded using Multi-Forward Chrome Extension
From: Pamod Amarakoon
Date: Tue Apr 12 2016 10:54:24 GMT+0530 (IST)
Subject: Re: [Dhis2-users] Incompatible values at Event Report
To: DHIS 2 Developers list , DHIS 2 Users list , Markus Bekken , Morten Olav Hansen , Morten Olav Hansen , Abyot Asalefew Gizaw

Hi,

Still having this issue. Any help is highly appreciated.

On Sat, 9 Apr 2016 21:12 Pamod Amarakoon, pamodm@gmail.com wrote:

I had a look at analytics_event table and it seems certain rows are missing values for period columns (daily, weekly, monthly, bimonthly etc). Just wondering whether this is contributing to those rows not being picked up at event aggregates for a given period.

Any idea on what’s causing this?

Thank you

On Sat, Apr 9, 2016 at 7:38 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Still couldn’t find what’s causing this issue. It seems that some of the events are not captured during aggregated analysis. Any idea where I should be looking at?

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Fri, Mar 18, 2016 at 4:25 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Any update on this. Couldn’t find out what’s wrong yet.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Thu, Mar 17, 2016 at 10:26 AM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear All,

I have a particular instance newly setup, which are providing inconsistent totals in aggregated values compared to what’s displayed on individual events overview. Screenshots as below.

What may be causing this. Any advice on how to fix this.


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Thanx a lot !


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Lars Helge Øverland

Lead developer, DHIS 2

University of Oslo

Skype: larshelgeoverland

http://www.dhis2.org

Dear Lars,

In _dateperiodstructure resource table the periods for missing columns are present.

But in Calendar, it is currently blank. Shall I set it to ISO.

Thank you

···

On Tue, Apr 12, 2016 at 9:57 PM, Lars Helge Øverland lars@dhis2.org wrote:

Hi Pamod,

I suspect this is related to the calendar.

Can you check the _dateperiodstructure resource table and see if the dates for which you have events are present there?

Can you check under settings > calendar that calendar is set to ISO?

regards,

Lars


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

On Tue, Apr 12, 2016 at 10:07 AM, janhenrik.overland@gmail.com wrote:

----Forwarded using Multi-Forward Chrome Extension
From: Pamod Amarakoon
Date: Tue Apr 12 2016 10:54:24 GMT+0530 (IST)
Subject: Re: [Dhis2-users] Incompatible values at Event Report
To: DHIS 2 Developers list , DHIS 2 Users list , Markus Bekken , Morten Olav Hansen , Morten Olav Hansen , Abyot Asalefew Gizaw

Hi,

Still having this issue. Any help is highly appreciated.

On Sat, 9 Apr 2016 21:12 Pamod Amarakoon, pamodm@gmail.com wrote:

I had a look at analytics_event table and it seems certain rows are missing values for period columns (daily, weekly, monthly, bimonthly etc). Just wondering whether this is contributing to those rows not being picked up at event aggregates for a given period.

Any idea on what’s causing this?

Thank you

Lars Helge Øverland

Lead developer, DHIS 2

University of Oslo

Skype: larshelgeoverland

http://www.dhis2.org

On Sat, Apr 9, 2016 at 7:38 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Still couldn’t find what’s causing this issue. It seems that some of the events are not captured during aggregated analysis. Any idea where I should be looking at?

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Fri, Mar 18, 2016 at 4:25 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Any update on this. Couldn’t find out what’s wrong yet.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Thu, Mar 17, 2016 at 10:26 AM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear All,

I have a particular instance newly setup, which are providing inconsistent totals in aggregated values compared to what’s displayed on individual events overview. Screenshots as below.

What may be causing this. Any advice on how to fix this.


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Thanx a lot !


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

If it’s blank, I think it means it’s already set to the default… (which is ISO)

···

On Tue, Apr 12, 2016 at 11:35 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear Lars,

In _dateperiodstructure resource table the periods for missing columns are present.

But in Calendar, it is currently blank. Shall I set it to ISO.

Thank you


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

Morten Olav Hansen

Senior Engineer, DHIS 2

University of Oslo

http://www.dhis2.org

On Tue, Apr 12, 2016 at 9:57 PM, Lars Helge Øverland lars@dhis2.org wrote:

Hi Pamod,

I suspect this is related to the calendar.

Can you check the _dateperiodstructure resource table and see if the dates for which you have events are present there?

Can you check under settings > calendar that calendar is set to ISO?

regards,

Lars


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Tue, Apr 12, 2016 at 10:07 AM, janhenrik.overland@gmail.com wrote:

----Forwarded using Multi-Forward Chrome Extension
From: Pamod Amarakoon
Date: Tue Apr 12 2016 10:54:24 GMT+0530 (IST)
Subject: Re: [Dhis2-users] Incompatible values at Event Report
To: DHIS 2 Developers list , DHIS 2 Users list , Markus Bekken , Morten Olav Hansen , Morten Olav Hansen , Abyot Asalefew Gizaw

Hi,

Still having this issue. Any help is highly appreciated.

On Sat, 9 Apr 2016 21:12 Pamod Amarakoon, pamodm@gmail.com wrote:

I had a look at analytics_event table and it seems certain rows are missing values for period columns (daily, weekly, monthly, bimonthly etc). Just wondering whether this is contributing to those rows not being picked up at event aggregates for a given period.

Any idea on what’s causing this?

Thank you

Lars Helge Øverland

Lead developer, DHIS 2

University of Oslo

Skype: larshelgeoverland

http://www.dhis2.org

On Sat, Apr 9, 2016 at 7:38 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Still couldn’t find what’s causing this issue. It seems that some of the events are not captured during aggregated analysis. Any idea where I should be looking at?

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Fri, Mar 18, 2016 at 4:25 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Any update on this. Couldn’t find out what’s wrong yet.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Thu, Mar 17, 2016 at 10:26 AM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear All,

I have a particular instance newly setup, which are providing inconsistent totals in aggregated values compared to what’s displayed on individual events overview. Screenshots as below.

What may be causing this. Any advice on how to fix this.


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Thanx a lot !


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Hi,

I cleared analytics tables and regenerated and it seems to solve the issue. Aggregate results tally with individual events.

To test again, I created an event on 13th April 2016 and updated analytic tables. The issue persists and updated analytics doesn’t count the newly created event. Please refer following screenshot of event analytics table.


There is a blank row for 13th April 2016 event.

This is the screenshot in dateperiodstructure table


Thank you

···

On Wed, Apr 13, 2016 at 8:28 AM, Morten Olav Hansen morten@dhis2.org wrote:

If it’s blank, I think it means it’s already set to the default… (which is ISO)

Morten Olav Hansen

Senior Engineer, DHIS 2

University of Oslo

http://www.dhis2.org

On Tue, Apr 12, 2016 at 11:35 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear Lars,

In _dateperiodstructure resource table the periods for missing columns are present.

But in Calendar, it is currently blank. Shall I set it to ISO.

Thank you


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

On Tue, Apr 12, 2016 at 9:57 PM, Lars Helge Øverland lars@dhis2.org wrote:

Hi Pamod,

I suspect this is related to the calendar.

Can you check the _dateperiodstructure resource table and see if the dates for which you have events are present there?

Can you check under settings > calendar that calendar is set to ISO?

regards,

Lars


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Tue, Apr 12, 2016 at 10:07 AM, janhenrik.overland@gmail.com wrote:

----Forwarded using Multi-Forward Chrome Extension
From: Pamod Amarakoon
Date: Tue Apr 12 2016 10:54:24 GMT+0530 (IST)
Subject: Re: [Dhis2-users] Incompatible values at Event Report
To: DHIS 2 Developers list , DHIS 2 Users list , Markus Bekken , Morten Olav Hansen , Morten Olav Hansen , Abyot Asalefew Gizaw

Hi,

Still having this issue. Any help is highly appreciated.

On Sat, 9 Apr 2016 21:12 Pamod Amarakoon, pamodm@gmail.com wrote:

I had a look at analytics_event table and it seems certain rows are missing values for period columns (daily, weekly, monthly, bimonthly etc). Just wondering whether this is contributing to those rows not being picked up at event aggregates for a given period.

Any idea on what’s causing this?

Thank you

Lars Helge Øverland

Lead developer, DHIS 2

University of Oslo

Skype: larshelgeoverland

http://www.dhis2.org

On Sat, Apr 9, 2016 at 7:38 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Still couldn’t find what’s causing this issue. It seems that some of the events are not captured during aggregated analysis. Any idea where I should be looking at?

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Fri, Mar 18, 2016 at 4:25 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Any update on this. Couldn’t find out what’s wrong yet.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Thu, Mar 17, 2016 at 10:26 AM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear All,

I have a particular instance newly setup, which are providing inconsistent totals in aggregated values compared to what’s displayed on individual events overview. Screenshots as below.

What may be causing this. Any advice on how to fix this.


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Thanx a lot !


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Hi,

Pruning the events table and regenerating seems to solve the issue temporarily, but from the next scheduled or manual generation of analytics insert blank rows to event_analytic table.

···

On Wed, Apr 13, 2016 at 8:49 AM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

I cleared analytics tables and regenerated and it seems to solve the issue. Aggregate results tally with individual events.

To test again, I created an event on 13th April 2016 and updated analytic tables. The issue persists and updated analytics doesn’t count the newly created event. Please refer following screenshot of event analytics table.

There is a blank row for 13th April 2016 event.

This is the screenshot in dateperiodstructure table

Thank you

On Wed, Apr 13, 2016 at 8:28 AM, Morten Olav Hansen morten@dhis2.org wrote:

If it’s blank, I think it means it’s already set to the default… (which is ISO)


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Morten Olav Hansen

Senior Engineer, DHIS 2

University of Oslo

http://www.dhis2.org

On Tue, Apr 12, 2016 at 11:35 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear Lars,

In _dateperiodstructure resource table the periods for missing columns are present.

But in Calendar, it is currently blank. Shall I set it to ISO.

Thank you


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

On Tue, Apr 12, 2016 at 9:57 PM, Lars Helge Øverland lars@dhis2.org wrote:

Hi Pamod,

I suspect this is related to the calendar.

Can you check the _dateperiodstructure resource table and see if the dates for which you have events are present there?

Can you check under settings > calendar that calendar is set to ISO?

regards,

Lars


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Tue, Apr 12, 2016 at 10:07 AM, janhenrik.overland@gmail.com wrote:

----Forwarded using Multi-Forward Chrome Extension
From: Pamod Amarakoon
Date: Tue Apr 12 2016 10:54:24 GMT+0530 (IST)
Subject: Re: [Dhis2-users] Incompatible values at Event Report
To: DHIS 2 Developers list , DHIS 2 Users list , Markus Bekken , Morten Olav Hansen , Morten Olav Hansen , Abyot Asalefew Gizaw

Hi,

Still having this issue. Any help is highly appreciated.

On Sat, 9 Apr 2016 21:12 Pamod Amarakoon, pamodm@gmail.com wrote:

I had a look at analytics_event table and it seems certain rows are missing values for period columns (daily, weekly, monthly, bimonthly etc). Just wondering whether this is contributing to those rows not being picked up at event aggregates for a given period.

Any idea on what’s causing this?

Thank you

Lars Helge Øverland

Lead developer, DHIS 2

University of Oslo

Skype: larshelgeoverland

http://www.dhis2.org

On Sat, Apr 9, 2016 at 7:38 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Still couldn’t find what’s causing this issue. It seems that some of the events are not captured during aggregated analysis. Any idea where I should be looking at?

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Fri, Mar 18, 2016 at 4:25 PM, Pamod Amarakoon pamodm@gmail.com wrote:

Hi,

Any update on this. Couldn’t find out what’s wrong yet.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

On Thu, Mar 17, 2016 at 10:26 AM, Pamod Amarakoon pamodm@gmail.com wrote:

Dear All,

I have a particular instance newly setup, which are providing inconsistent totals in aggregated values compared to what’s displayed on individual events overview. Screenshots as below.

What may be causing this. Any advice on how to fix this.


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Thanx a lot !


Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.

Regards,
Pamod Amarakoon

Confidentiality Notice: the information contained in this email and any attachments may be legally privileged and confidential. If you are not an intended recipient, you are hereby notified that any dissemination, distribution, or copying of this e-mail is strictly prohibited. If you have received this e-mail in error, please notify the sender and permanently delete the e-mail and any attachments immediately. You should not retain, copy or use this e-mail or any attachments for any purpose, nor disclose all or any part of the contents to any other person.