Fewer dimensions in data visualizer than catcombos I expect to see

Hi all,
There is probably an obvious answer I am missing but would be grateful for any suggestions. I am a superadmin on an instance. When I go to the data visualizer app, I have 13 dimensions listed. I have created 37 catcombos (both disaggregates and attributes). Why would a catcombo that I am using not show up in the data visualizer app? For example, I have a table with a data element “number trained” (it has been entered by age and sex), and the total number appears but the disaggregation (age/sex) does not even appear in the list on the “your dimensions” panel on the left side. I was thinking it had to do with sharing settings but I am a superadmin and the catcombo is set to public anyway.
Thanks for any tips.

Hi @Natalie_Tibbels
By default, categories are not enabled as data dimensions. The reason for this is that as you increase the number of data dimensions, you also increase the processing time of analytics. So, system admins should choose wisely which dimensions are enabled and needed by users.

You can enable a category dimension in the maintenance app by ticking the “Data dimension” box. After that, you will need to re-run analytics.

Hope this helps!

Best regards,


1 Like

Of course. Too long working on tracker and away from aggregate… thank you so much!

1 Like