Event capture not saving data

Hi there,
I seem to recall a recent email in which data being registered against an event program in the event capture was not saving.
The behaviour is:

  • register event and enter data
  • click save and go back / or / save and add new
  • finish entering data and navigate away from event capture
  • navigate back to event capture and click the ou, program and attributes as before - no data is available in the list.
  • run analytics
  • no data is available for the events registered in event reports.

I am experiencing the same problem on 2.30 7dac812 and 2.30 latest as of today. I am wondering if this is more widespread than just my experience.

Happy to log as a bug on Jira.

With thanks,

Hello once again.

Apologies - don’t you love an easy solve! It seems reloading apps and clearing application cache helped (this was a local problem not repeatable online.) Sorry for the inconvenience!


Great to hear :slight_smile:

Figuring out confluence I tried to find a way of marking this post as solved, failing. Perhaps only you can mark it solved @bhansen - since you started the thread?

1 Like