DELETE app endpoint hangs and subsequent installs with same name deletes files from the apps re-installed

(Elmarie Claasen) #1

Hi devs,

We have a critical issue with an implementation on v2.30 where deleting an app the api endpoint hangs and subsequent installs of the app with the same name deletes files from the app installed because the webapi call of the initial delete keeps being sent to the server.

I logged a Jira issue- is this possible to look at as it seems that tickets assigned to the app management is not auto-assigned or tested and then assigned. This is an urgent issue for us on a critical implementation and would appreciate someone looking into this.

Regards,

Elmarie

1 Like
(Scott Russpatrick) #2

Hi @Elmarie_Claasen,

Thanks for reporting. We have taken note of it, set a very high priority, and will be addressing it ASAP.

-Scott

1 Like
(Elmarie Claasen) #3

Thanks Scott

Scott
Scott Russpatrick

    April 9

Hi @Elmarie_Claasen,

Thanks for reporting. We have taken note of it, set a very high priority, and will be addressing it ASAP.

-Scott


Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.

This message and any attachments are subject to a disclaimer published
at http://www.hisp.org/policies.html#comms_disclaimer.
Please read the disclaimer before opening any attachment or taking any other
action in terms of this electronic transmission. If you cannot access the
disclaimer, kindly send an email to disclaimer@hisp.org and a copy will be provided to you. By
replying to this e-mail or opening any attachment you agree to be bound by the
provisions of the disclaimer.

1 Like