Coordinates error

Hi all,

I have added coordinates to health facilities in my instance but when I try to displays them on the map It says “No valid coordinates” but when I used Google map with the same coordinates It works fine. Please can anyone help with that? Find herein attached the org units with coordinates. Thank you

Inline image 1

Kr.

org_units.json.zip (184 KB)

···

Karifa KOUYATE,

Software Developer,
eHealth Africa Guinea,

Zein Building, Apt 8B, Almamya, Kaloum, Conakry, Guinea.

e-mail: karifa.kouyate@gn.ehealthafrica.org

mobile: +224 622626167

website: www.ehealthafrica.org

Hi Karifa,

Last week we identified a recently introduced bug that prevents the GIS module from displaying the facility layer when org units are added/edited through the user interface, and it looks like this is what is causing your problem.

In short, the “featuretype” field for the org unit was not set to Point, but this has been fixed now and backported to 2.25, see https://jira.dhis2.org/browse/DHIS2-1667 (where still listed as “Testing”, so not sure whether it’s already available - the devs can confirm).

Bram

PSI

image

···

On 22 May 2017 at 12:15, Karifa Kouyate karifa.kouyate@gn.ehealthafrica.org wrote:

Hi all,

I have added coordinates to health facilities in my instance but when I try to displays them on the map It says “No valid coordinates” but when I used Google map with the same coordinates It works fine. Please can anyone help with that? Find herein attached the org units with coordinates. Thank you

Kr.


Karifa KOUYATE,

Software Developer,
eHealth Africa Guinea,

Zein Building, Apt 8B, Almamya, Kaloum, Conakry, Guinea.

e-mail: karifa.kouyate@gn.ehealthafrica.org

mobile: +224 622626167

website: www.ehealthafrica.org

Get your free email tracker


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp

Hi, I can confirm that it is fixed and deployed to 2.25. Issue status set to “done”.

Jan

image

···

On 22 May 2017 at 14:46, Bram Piot bram.piot@gmail.com wrote:

Hi Karifa,

Last week we identified a recently introduced bug that prevents the GIS module from displaying the facility layer when org units are added/edited through the user interface, and it looks like this is what is causing your problem.

In short, the “featuretype” field for the org unit was not set to Point, but this has been fixed now and backported to 2.25, see https://jira.dhis2.org/browse/DHIS2-1667 (where still listed as “Testing”, so not sure whether it’s already available - the devs can confirm).

Bram

PSI

On 22 May 2017 at 12:15, Karifa Kouyate karifa.kouyate@gn.ehealthafrica.org wrote:

Hi all,

I have added coordinates to health facilities in my instance but when I try to displays them on the map It says “No valid coordinates” but when I used Google map with the same coordinates It works fine. Please can anyone help with that? Find herein attached the org units with coordinates. Thank you

Kr.


Karifa KOUYATE,

Software Developer,
eHealth Africa Guinea,

Zein Building, Apt 8B, Almamya, Kaloum, Conakry, Guinea.

e-mail: karifa.kouyate@gn.ehealthafrica.org

mobile: +224 622626167

website: www.ehealthafrica.org

Get your free email tracker


Mailing list: https://launchpad.net/~dhis2-users

Post to : dhis2-users@lists.launchpad.net

Unsubscribe : https://launchpad.net/~dhis2-users

More help : https://help.launchpad.net/ListHelp