[Bug 1597216] [NEW] Can not create Data Elements and Indicators if using "tab" button from leyboard

Public bug reported:

I am using DHIS2.23 version with build revision 23029

Getting a strange behavior, when I am trying to create a new Data
Element or Organisation unit and for navigation I am using "TAB" button
from the keyboard then it is not creating the Data element or
organisation unit. It is giving the message that "Object already
exists".

If I am not using TAB for navigation then I will be able to create both.

I tried to reproduce it on play.dhis2.org stable demo and I was able to
reproduce the same.

** Affects: dhis2
     Importance: Undecided
         Status: New

···

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1597216

Title:
  Can not create Data Elements and Indicators if using "tab" button from
  leyboard

Status in DHIS:
  New

Bug description:
  I am using DHIS2.23 version with build revision 23029

  Getting a strange behavior, when I am trying to create a new Data
  Element or Organisation unit and for navigation I am using "TAB"
  button from the keyboard then it is not creating the Data element or
  organisation unit. It is giving the message that "Object already
  exists".

  If I am not using TAB for navigation then I will be able to create
  both.

  I tried to reproduce it on play.dhis2.org stable demo and I was able
  to reproduce the same.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1597216/+subscriptions

** Changed in: dhis2
    Milestone: None => 2.24

** Changed in: dhis2
     Assignee: (unassigned) => Mark Polak (markpo)

···

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1597216

Title:
  Can not create Data Elements and Indicators if using "tab" button from
  leyboard

Status in DHIS:
  New

Bug description:
  I am using DHIS2.23 version with build revision 23029

  Getting a strange behavior, when I am trying to create a new Data
  Element or Organisation unit and for navigation I am using "TAB"
  button from the keyboard then it is not creating the Data element or
  organisation unit. It is giving the message that "Object already
  exists".

  If I am not using TAB for navigation then I will be able to create
  both.

  I tried to reproduce it on play.dhis2.org stable demo and I was able
  to reproduce the same.

To manage notifications about this bug go to:
https://bugs.launchpad.net/dhis2/+bug/1597216/+subscriptions