[Bug 1543572] [NEW] mod_http2 is not available under Apache 2.4.18 / Ubuntu 16.04 xenial

Public bug reported:

With Apache 2.4.18 (Server built: 2016-01-21T20:15:22) / Ubuntu Xenial
Xerus (development branch)

mod_http2 for HTTP/2 is not available in folder /etc/apache2/mods-available
(/etc/apache2/mods-available/http2.load does not exist)

HTTP/2 (originally named HTTP/2.0) is the second major version of the HTTP network protocol used by the World Wide Web.
Apache2.4.18 docs for HTTP/2 : https://httpd.apache.org/docs/2.4/mod/mod_http2.html

Apache2 version : Server version: Apache/2.4.18 (Ubuntu) Server built: 2016-01-21T20:15:22
Kernel : 4.4.0-2-generic #16-Ubuntu SMP Thu Jan 28 15:44:21 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
Ubuntu Xenial Xerus (development branch)

** Affects: apache2 (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: apache2 http2

** Also affects: apache2 (Ubuntu)
   Importance: Undecided
       Status: New

** No longer affects: dhis2

···

--
You received this bug notification because you are a member of DHIS 2
developers, which is subscribed to DHIS.
https://bugs.launchpad.net/bugs/1543572

Title:
  mod_http2 is not available under Apache 2.4.18 / Ubuntu 16.04 xenial

Status in apache2 package in Ubuntu:
  New

Bug description:
  With Apache 2.4.18 (Server built: 2016-01-21T20:15:22) / Ubuntu
  Xenial Xerus (development branch)

  mod_http2 for HTTP/2 is not available in folder /etc/apache2/mods-available
  (/etc/apache2/mods-available/http2.load does not exist)

  HTTP/2 (originally named HTTP/2.0) is the second major version of the HTTP network protocol used by the World Wide Web.
  Apache2.4.18 docs for HTTP/2 : https://httpd.apache.org/docs/2.4/mod/mod_http2.html

  Apache2 version : Server version: Apache/2.4.18 (Ubuntu) Server built: 2016-01-21T20:15:22
  Kernel : 4.4.0-2-generic #16-Ubuntu SMP Thu Jan 28 15:44:21 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux
  Ubuntu Xenial Xerus (development branch)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/apache2/+bug/1543572/+subscriptions