Announcements


Topic Replies Created
Security issue - upgrade action required for 2.28 and older versions 2 November 15, 2018
Introducing Discourse for discussions and communications 3 October 31, 2018
PostgreSQL version 9.6 required for DHIS version 2.31 11 October 31, 2018
New identity and logo for DHIS 2 5 August 27, 2018